注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

金股格格的AAA副图,倍量柱副图和选股公式源码   

2018-06-05 21:29:38|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
怎样识别与众不同的倍量柱,看图你就明白了!!!
本指标以量柱理论为思路,把成交量转换成线型,从另外一个角度透视成交量的变化,浅显易懂。
指标不含未来函数,不存在信号漂移。其实它本来就没有买卖信号,信号是在你以后的观察中生成的。
要多看、多比较、多分析,你会熟能生巧的。
它就象一把尺子能帮你测量伏击涨停板里的贴子,判断该票有没有拉升的可能,避免一买就上套!
 
 金股格格的AAA副图,倍量柱副图和选股公式源码  - jiangtouz - jiangtouz的博客

金股格格的AAA副图,倍量柱副图和选股公式源码  - jiangtouz - jiangtouz的博客

金股格格的AAA副图,倍量柱副图和选股公式源码  - jiangtouz - jiangtouz的博客

金股格格的AAA副图,倍量柱副图和选股公式源码  - jiangtouz - jiangtouz的博客

金股格格的AAA副图,倍量柱副图和选股公式源码  - jiangtouz - jiangtouz的博客

金股格格的AAA副图,倍量柱副图和选股公式源码  - jiangtouz - jiangtouz的博客

金股格格的AAA副图,倍量柱副图和选股公式源码  - jiangtouz - jiangtouz的博客

金股格格的AAA副图,倍量柱副图和选股公式源码  - jiangtouz - jiangtouz的博客

金股格格的AAA副图,倍量柱副图和选股公式源码  - jiangtouz - jiangtouz的博客

  
副图公式AAA通达信源码如下:
{CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
DWN:=BBIBOLL-6*STD(BBIBOLL,11);}
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻击,3);0,POINTDOT,COLORWHITE;
B1:SUM(LLJX,1),COLORCYAN;
B2:SUM(LLJX,2),COLORCYAN;
B3:SUM(LLJX,3),COLORCYAN;
B4:SUM(LLJX,4),COLORCYAN;
B5:SUM(LLJX,5),COLORCYAN;
B6:SUM(LLJX,6),COLORCYAN;
B7:SUM(LLJX,7),COLORCYAN;
B8:SUM(LLJX,8),COLORCYAN;
B9:SUM(LLJX,9),COLORCYAN;
B10:SUM(LLJX,10),COLORCYAN;
A1:IF(B1>REF(B1,1),B1,DRAWNULL),COLORRED;
A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED;
A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED;
A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED;
A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED;
A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED;
A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED;
A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED;
A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED;
A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED;
 ;
通达信用倍量柱副图公式源码:
功能-专家系统-公式管理器-成交量型-新建-公式名称:VOL_2V-公式描述:倍量黄金柱-将下面内容复制到中间编辑区-确定-在K线图选择指标:成交量型-VOL_2V倍量黄金柱OK! 你看看是什么效果?
提示说明:黄色柱是倍量柱,绿色柱是13日内的低量柱,洋红色为55日内的低量柱,
红色实心柱左边的黄色柱就是: 倍量柱+三天价涨量缩=真黄金柱
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(AA1,0,V,1,0),COLORGREEN;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,1,0),COLORRED;
MV2:MA(V,2);
MV6:MA(V,6);
MV20:MA(V,20); 
通达信用倍量柱选股公式源码:公式建立方法如上所述。
倍数:=1.9;
倍量1:=REF(VOL,3)>倍数*REF(VOL,4) AND REF(C,3)>=REF(O,3);
价升量缩:= LLV(C,3)>=REF(L,3) AND HHV(VOL,3)<=REF(VOL,3);
连阳:= COUNT(C>=O,4)=4;
选股:倍量1 AND 价升量缩 AND 连阳;
  评论这张
 
阅读(4)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018