注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

攻击选股  

2018-06-05 21:28:59|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
本文转载自taonuonuo《攻击选股》
攻击选股:用本公式所选出来的个股正处于放量上攻过程之中,日线系统和周线系统都很好
A1:=DYNAINFO(4)>1.01*ref(c,1);{高开1%以上}
A2:=DYNAINFO(7)>ma(c,10);{现价处于10日均线上方}
A3:=ma(c,5)>ma(c,10) and ma(c,10)>ma(c,20);
A4:=DYNAINFO(14)>2/100 and L>1.01*ref(c,1);{涨幅大于2%且最低价上涨1%}
A5:=DYNAINFO(17)>2;
A6:=ma(c,5)>ref(ma(c,5),1);
A7:=ma(c,10)>ref(ma(c,10),1);
A8:=ma(c,20)>ref(ma(c,20),1);
A9:=KDJ.K>KDJ.D;
A10:=MA(C#WEEK,5)>REF(MA(C#WEEK,5),1);
A11:=MACD.DEA>REF(MACD.DEA,1);
A12:=MACD>REF(MACD,1)>0;
A13:=KDJ.K#WEEK>=KDJ.D#WEEK;{周KDJ的K值大于等于D值}
A14:=MACD.DIF#week>MACD.DEA#WEEK;
A15:=A1 AND A2 AND A3 AND A4;
A16:=A5 AND A6 AND A7 AND A8;
A17:=A9 AND A10 AND A11 AND A12;
A18:=A13 AND A14;
A15 AND A16 AND A17 AND A18;
  评论这张
 
阅读(2)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018