注册 登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

通达信DMI腹中金叉选股指标公式  

2018-06-05 21:17:50|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
通达信DMI腹中金叉选股指标公式 

A:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/A,COLORRED LINETHICK2;
MDI:=DMM*100/A, LINETHICK2;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=EXPMEMA(ADX,6);
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
去除ST股:=EXIST((C-REF(C,1))/REF(C,1)*100>5.6,60);
去除停牌:=DYNAINFO(17)!=0; 去除高低价:=DYNAINFO(7)>5 AND DYNAINFO(7)<15;
去除大小盘股:=CAPITAL/1000000<3.5;
N: PDI>MDI AND PDI>ADX AND PDI>ADXR AND ADX>MDI AND ADXR>MDI AND CROSS(ADX,ADXR) AND 长期>30 AND DIF>DEA AND MACD>0 AND 去除ST股 AND 去除停牌 AND 去除大小盘股 AND 去除高低价; 

  评论这张
 
阅读(49)| 评论(0)

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018