注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

猎金熊:熊市专用选股公式  

2018-06-05 21:14:36|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
{猎金熊----熊市专用选股公式}
VAR1:= HHV(HIGH,34);
猎熊HIGH:=(VAR1-LOW)/VAR1;
猎熊LOW:=(VAR1-HIGH)/VAR1;
南熊线:=猎熊HIGH;
TRR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),34);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:= DMP*100/TRR;
MDI:= DMM*100/TRR;
ADX:= EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
基本超跌线:=MA(HHV(猎熊LOW,34),21);
西熊线:=EMA(COUNT(CLOSE>REF(CLOSE,1),12),3)/24;
北熊线:=ADX*HHV(南熊线,60)/HHV(ADX,60);
T:=ABS(IF(北熊线+南熊线-西熊线*2>0,北熊线+南熊线-西熊线*2,0));
点熊线:=EMA(T,3),COLORLIGREEN;
点熊辅线:=(SLOPE (点熊线,7)+1)*REF(点熊线,1);
猎金熊:点熊线>基本超跌线 AND CROSS(点熊辅线,点熊线)AND 点熊辅线>REF(点熊辅线,1);

  评论这张
 
阅读(3)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018