注册 登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

成交量+饱和提醒,传统VOL可以换了,看强势股利器(附源码)  

2018-06-04 19:09:38|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

成交量+饱和提醒,传统VOL可以换了,看强势股利器(附源码)

大家好,今天这里就单一说一下技术吧。

也就是成交量的使用情况,大家都在使用传统的VOL,这个是专门看成交量情况的,但是传统的,有些人喜欢。有些人也不太喜欢。

但只要在这里稍微做一些技术上面的改动一下就更好了。

看一下下面新的成交量,喜欢的话可以拿去研究一下吧。

下面是这样的,如果放量就会有黄色提醒,说明这这一天是放大量的。

这样的话强势股可能就在眼皮下了,一看就知道了这支股的放量情况。

以下面的为例子,能看出什么?会用的拿去研究一下吧 !

成交量+饱和提醒,传统VOL可以换了,看强势股利器(附源码)

成交量+饱和提醒,传统VOL可以换了,看强势股利器(附源码)

下面这个是源码,加入的软件里就可以了,不会的话,我也会有导入版本的,可以做个参考。其实指标就是参考使用。


VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,M1);

MAVOL2:MA(VOLUME,M2);

绿低量:=13;

蓝低量:=55;

灰低量:=100;

{--------VOL.量能饱和-------}

N1:=21;

SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));

量能饱和:IF(SAT>1,1,SAT)*100,COLOR00AAFF,NODRAW;

中点:=REFDATE(HHV(V,180)*0.5,DATE);

STICKLINE(CURRBARSCOUNT=N1,中点*1.9,中点*1.5,100,1),COLOR00AAFF;

STICKLINE(CURRBARSCOUNT=N1,中点*1.88,中点*1.52,量能饱和,0),COLOR0077FF;

DRAWTEXT(CURRBARSCOUNT=N1+3,中点*1.8,'饱和度'),COLORYELLOW;

{=====================================================}

H_L:=0.1*CONST(HHV(VOL,240));

{MAV10:MA(V,10),COLORYELLOW;}

启动5:=MA(V,5),COLORWHITE;

洗盘40:=MA(V,40),COLORBLUE;

异动135:=MA(V,135),COLORMAGENTA;

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);{模拟量}

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,1,-1),COLOR00C0C0;

量:VOL,VOLSTICK;

换手: VOL*10000/FINANCE(7),NODRAW; {DYNAINFO(37)*100}

换10T:=SUM(换手,10),NODRAW;

倍数:=1.9;

倍量: VOL>=REF(V,1)*倍数 AND (IF(C<O,C>REF(C,1),1)),COLORYELLOW,NODRAW;

倍缩: REF(V,1)>=VOL*倍数,COLORMAGENTA,NODRAW;

平量: RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE,NODRAW;

低量10: VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,COLORGREEN,NODRAW;

低量50: VOL=LLV(VOL,蓝低量) AND BARSCOUNT(V)>=蓝低量,COLORBLUE,NODRAW;

地量: VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,COLORGRAY,NODRAW;

V1:=VOL*0.9;{图标位置}

V2:=VOL*0.8;

STICKLINE(倍量, 0,V1,1,0),COLORYELLOW;

STICKLINE(平量,0,V1,1,0),COLORWHITE;

STICKLINE(低量10,0,V2,1,0),COLORLIGREEN;

STICKLINE(低量50,0,V2,1,0),COLORBLUE;

STICKLINE(地量,0,V2,1,0),COLORGRAY;

STICKLINE(倍缩,0,V*0.45,1,0),COLORMAGENTA;

STICKLINE(C<O AND C>REF(C,1),0,V,0,0),COLORRED;{假阴柱}

真阳或假阴:=C>O OR C>REF(C,1);

收阳:= REF(真阳或假阴,3);

倍量1:=REF(倍量,3);

高量:=REF(V,3)>=HHV(V,7);

三日不破:= LLV(C,3)>=REF(L,3);

价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}

量缩:=COUNT(V<=REF(V,1),3)=3;

连阳:= COUNT(真阳或假阴,3)=3;

倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;

高量将军柱:= 高量 AND 三日不破 AND 收阳;

将军柱:= 倍量将军柱 OR 高量将军柱;

黄金柱:= 将军柱 AND 价升 AND 量缩 AND 连阳 ;

STICKLINE(黄金柱,0.3*V,0.7*V,1,0),COLORRED; {红柱}

DRAWICON(黄金柱,V*1.5,1);

V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;

百日地量群:=COUNT(V100,5)>=3;

DRAWTEXT(FILTER(百日地量群,4),V+3*H_L,'地量群'),COLORGRAY;

长阴短柱:=C/REF(C,1)<=0.96 AND V<HHV(V,30)/1.9;

DRAWTEXT(长阴短柱 ,V+1.6*H_L,'!'),COLORLICYAN;

  评论这张
 
阅读(3)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018