注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

牛熊分时主图源码分享,提示突破  

2018-06-04 19:03:12|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

牛熊分时主图源码分享,提示突破

 

牛熊分时主图源码分享,提示突破

用法:

1、增加一个底部支撑线

2、增加一突破线,并且分时图中会提示“突破”

3、增加一顶部压力线,一般到这条线附近有压力

4、紫色粗线为看多趋势,绿色粗线为下降趋势

源码

AHC1:=CLOSE*VOL;

AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,34),COLORYELLOW;

顶:1.04*AHC2,LINETHICK2;

内上:=1.015*AHC2,LINETHICK2;

内下:=AHC2*0.99,LINETHICK2;

IF((内上 <= REF(内上,1)),内上,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;

IF((内上 >= REF(内上,1)),内上,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;

IF((内下 <= REF(内下,1)),内下,DRAWNULL),COLORGREEN,DOTLINE,LINETHICK2;

IF((内下 >= REF(内下,1)),内下,DRAWNULL),COLORMAGENTA,DOTLINE,LINETHICK2;

DRAWTEXT(ISLASTBAR,顶,'压力线—顶部'),COLORYELLOW;

DRAWTEXT(ISLASTBAR,内上,'突破线—突破'),COLORYELLOW;

DRAWTEXT(ISLASTBAR,内下,'支撑线—底部'),COLORYELLOW;

突破:=CROSS(C,内上);

DRAWTEXT(突破,C,'突破'),COLORYELLOW;

牛熊分时主图源码分享,提示突破

牛熊分时主图源码分享,提示突破

牛熊分时主图源码分享,提示突破

  评论这张
 
阅读(1)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018