注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

一个B点进S点出分时-附图指标公式  

2018-05-15 11:35:41|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

B点进S点出:分时-附图

 

HD:=HIGH-REF(HIGH,1);

LD:=REF(LOW,1)-LOW;

DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),28);

DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),28);

VZH:=EMA(DMP/TR,28);

VZL:=EMA(DMM/TR,28);

MA1:=EMA((CLOSE+HIGH+LOW)/3,2);

VAR1:=MAX((DYNAINFO(3)),EMA(DYNAINFO(5),5));

VAR2:=MIN((DYNAINFO(3)),EMA(DYNAINFO(6),5));

HH:=(COST(95)+DYNAINFO(11))/2;

LL:=(COST(5)+DYNAINFO(11))/2;

VAR3:=CONST((VAR1+HH)/2);

VAR4:=CONST((VAR2+LL)/2);

VAR5:=(VAR3+VAR4)/2;

VAR6:=(VAR4+VAR5)-VAR3;

VAR7:=(VAR4+VAR6)/2;

VAR8:=(VAR6+VAR7)/2;

DIF:=((EMA(CLOSE,24)-EMA(CLOSE,52))*4)+VAR5;

DEA:=EMA(DIF,18);

MCD:((DIF-DEA)*2)+VAR5,NODRAW,COLORYELLOW;

VAR10:=(3*SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)),3,1)-2*SMA(SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)),3,1),3,1));

VAR11:=MEMA(VAR10,10);

VAR12:=EMA(VAR11,10);

VAR13:=IF(EXIST(CROSS(VAR3,MA1),5) AND EXIST(C>VAR3,10) AND VAR11<HHV(VAR11,10) AND VAR12<REF(VAR12,1),1,0);

VAR14:=IF(EXIST(CROSS(MA1,VAR4),5) AND EXIST(C<VAR4,10) AND VAR11>LLV(VAR11,10) AND VAR12>REF(VAR12,1),1,0);

顶:VAR3,POINTDOT,COLORFF00FF;

底:VAR4,POINTDOT,COLORGREEN;

多空:=IF(VZH>VZL,VAR7,VAR6);

DRAWBAND(MCD,RGB(150,30,30),VAR5,RGB(0,110,30));

DRAWBAND(多空,RGB(150,100,50),VAR8,RGB(10,100,100));

DRAWICON(VAR13=1 AND REF(VAR13,1)=0,VAR3,8);

DRAWTEXT(VAR14=1 AND REF(VAR14,1)=0,VAR4,'B'),COLORWHITE;

XC:MA1,COLORYELLOW;

  评论这张
 
阅读(5)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018