注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

筹码峰的看盘指标改成选股和预警公式  

2018-03-27 20:22:43|  分类: 股票知识 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

筹码峰的看盘指标

公式源码
五十成本集中:=(COST(75)-COST(25))/(COST(75)+COST(25))*100;
成本价1:=COST(五十成本集中),COLORGREEN;
五十成本集中1:=100-五十成本集中;
成本价2:=COST(五十成本集中1),COLORBLUE;
单峰密集价:成本价2/成本价1-1,STICK;
红:=REF(单峰密集价,1)<单峰密集价 AND 成本价2>REF(成本价2,1) ;
绿:=REF(单峰密集价,1)>单峰密集价;
主力筹码:=单峰密集价<=0.25;
底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
底部成本价:=COST(底部),COLORYELLOW;
顶部:=100-底部;
顶部成本价:=COST(顶部),COLORGREEN;
均值:=(底部+顶部)/2;
均值成本:=COST(均值),COLORLICYAN,DOTLINE;

STICKLINE(红,单峰密集价,0,2.8,0),COLOR000055;
STICKLINE(红,单峰密集价,0,2,0),COLOR000088;
STICKLINE(红,单峰密集价,0,1.5,0),COLOR0000AA;
STICKLINE(红,单峰密集价,0,1,0),COLOR0000CC;
STICKLINE(红,单峰密集价,0,0.5,0),COLOR0000EE;
STICKLINE(红,单峰密集价,0,0,0),COLORFFFFFF;
底:=REF(单峰密集价,2)<REF(单峰密集价,1) AND 单峰密集价<REF(单峰密集价,1) AND 均值成本<REF(均值成本,1);
STICKLINE(底,单峰密集价,0,0,0),COLORGREEN;

STICKLINE(底,单峰密集价,0,2.8,0),COLOR009900;
STICKLINE(底,单峰密集价,0,2,0),COLOR00BB00;
STICKLINE(底,单峰密集价,0,1.5,0),COLOR00DD00;
STICKLINE(底,单峰密集价,0,0.5,0),COLOR00FF00;

顶:=REF(单峰密集价,2)<REF(单峰密集价,1) AND 单峰密集价<REF(单峰密集价,1) AND 均值成本>REF(均值成本,1);
STICKLINE(顶,单峰密集价,0,2,0),COLORYELLOW; 

筹码峰的看盘指标改成选股和预警公式 - taonuonuo - taonuonuo的博客 

选股公式一:

五十成本集中:=(COST(75)-COST(25))/(COST(75)+COST(25))*100;
成本价1:=COST(五十成本集中),COLORGREEN;
五十成本集中1:=100-五十成本集中;
成本价2:=COST(五十成本集中1),COLORBLUE;
单峰密集价:=成本价2/成本价1-1;
红:=REF(单峰密集价,1)<单峰密集价 AND 成本价2>REF(成本价2,1) ;
绿:=REF(单峰密集价,1)>单峰密集价;
主力筹码:=单峰密集价<=0.25;
底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
底部成本价:=COST(底部),COLORYELLOW;
顶部:=100-底部;
顶部成本价:=COST(顶部),COLORGREEN;
均值:=(底部+顶部)/2;
均值成本:=COST(均值);
底:REF(单峰密集价,2)<REF(单峰密集价,1) AND 单峰密集价<REF(单峰密集价,1) AND 均值成本<REF(均值成本,1);

 

选股公式二:

五十成本集中:=(COST(75)-COST(25))/(COST(75)+COST(25))*100;
成本价1:=COST(五十成本集中),COLORGREEN;
五十成本集中1:=100-五十成本集中;
成本价2:=COST(五十成本集中1),COLORBLUE;
单峰密集价:=成本价2/成本价1-1;
底部:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
底部成本价:=COST(底部),COLORYELLOW;
顶部:=100-底部;
顶部成本价:=COST(顶部),COLORGREEN;
均值:=(底部+顶部)/2;
均值成本:=COST(均值);
红:REF(单峰密集价,1)<单峰密集价 AND 成本价2>REF(成本价2,1) ;

  评论这张
 
阅读(3)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018