注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

通达信主图画线公式  

2018-03-27 20:16:07|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
本文转载自taonuonuo《通达信主图画线公式》
B1:=MA(C,1);
B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
SMA2:=MA(B2,3);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;A:=J>30;
A1:=2*((EMA(CLOSE,2)-EMA(CLOSE,89))- EMA((EMA(CLOSE,2)-EMA(CLOSE,89)),30))*10;
A2:=2*((EMA(CLOSE,2)-EMA(CLOSE,150))-EMA((EMA(CLOSE,2)-EMA(CLOSE,150)),100));
A3:=(POW(A1,3)*0.1+POW(A1,2))/45+(POW(A2,3)*0.1+POW(A2,1))*5,COLORRED;
A4:=CROSS(C,EMA(C,14)) AND EMA(C,14)>REF(EMA(C,14),2);
XH:=A4 AND CROSS(A3,EMA(A3,5)) AND A;
DRAWTEXT(XH  ,SMA2*0.99,'←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←←'),COLORMAGENTA,LINETHICK9;
STICKLINE(C/REF(C,1)>1.091,C,O,2,0),COLORFF1CAE;

  评论这张
 
阅读(1)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018