注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

.

.

 
 
 

日志

 
 

通达信主力成本和目标副图公式源码  

2018-03-27 18:13:22|  分类: 股票指标 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
STICKLINE(C>REF(C,1)*1.095 AND C=H,C,O,1,0),COLORYELLOW;
STICKLINE(C<REF(C,1)*0.905 AND C=L,C,O,1,0),COLORBLUE;
MACD:="MACD.MACD#WEEK";
起点0:=BARSLAST(MACD<0);
起点:=IF(MACD<0,REF(起点0,BARSLAST(MACD>0)),起点0);
STICKLINE((起点=1),HHV(H,160),LLV(L,160),0,0);
累计量:=SUM(IF(MACD>0,V,0),起点+1);
换手:累计量/CAPITAL*100,NODRAW;
控盘:换手*13.3/100,,NODRAW;
成本区:(HHV(C,起点)+LLV(C,起点))/2,NODRAW;
平均成本:MA((HHV(C,起点)+LLV(C,起点))/2,CONST(起点)),NODRAW;
第一目标:平均成本*1.5,NODRAW;
第二目标:成本区*1.5,NODRAW;
CONST(成本区);
CONST(平均成本);
CONST(第一目标);
CONST(第二目标),COLOR0000FF;
起点价:REF(C,起点),COLORFFFF00;
DRAWTEXT(起点=1,C,'起点价'),COLOR00FFFF;
DRAWTEXT(起点=1,CONST(成本区),'成本区'),COLOR00FFFF;
DRAWTEXT(起点=1,CONST(平均成本),'平均成本'),COLOR0000FF;
DRAWTEXT(起点=1,CONST(第一目标),'庄家第一目标')COLOR00FFFF;
DRAWTEXT(起点=1,CONST(第二目标),'庄家第二目标'),COLOR0000FF;
 
 通达信主力成本和目标副图公式源码 - taonuonuo - taonuonuo的博客

 

  评论这张
 
阅读(2)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018